TinyMCE Advanced for WordPress 3.9

Thanks! Share it with your friends!

Close

http://www.BlogAid.net The popular TinyMCE Advanced plugin has been revamped for WordPress 3.9 as of April 19 2014. In fact, the new plugin will not give you an update notice until it detects that you have upgraded to 3.9, which is great, because it is required. In this video, I’ll take you on a tour of the new features and the quick and dirty setup of the toolbars.

Comments

Comments are disabled for this post.